Page 2 of 3

Re: db unattached

Posted: Wed Jun 26, 2019 10:56 am
by Lliira
(I did email SH, asking if he could try to re-reboot.)

Re: db unattached

Posted: Fri Jun 28, 2019 9:48 pm
by Senectus
Lliira wrote:
Tue Jun 25, 2019 8:10 pm
:( We can't reset, so we can't fix it. The only way to know if the db is unattached is to try to train or balm. Ugh!
Checking crafting stats (if you craft and should have some) is another way to know that something might be wrong. Another is to try and access an in game Bulletin Board.

Re: db unattached

Posted: Sat Jun 29, 2019 4:05 pm
by Schlamani
All 0s on crafting stats. Confirm on detached DB.

Re: db unattached

Posted: Wed Jul 03, 2019 10:16 pm
by Gxtun
Ditto. Logged in. Doesn't show on update status page. probably db unattached. Revenge is wonky too. Guess I will to find another hobby

Re: db unattached

Posted: Thu Jul 04, 2019 6:10 am
by Xillie
The server appears to have been reset, earlier this week.

Can we get one more soft reset for database reattachment?

Cheers,

Re: db unattached

Posted: Thu Jul 04, 2019 12:36 pm
by Lliira
I have requested a reboot from SH. He installed some updates earlier in the week, it fixed some issues, but not the db.

Re: db unattached

Posted: Thu Jul 04, 2019 12:50 pm
by Lliira
It looks like someone reset Epic, I am seeing some skill points. Please test it. Thanks!

Re: db unattached

Posted: Thu Jul 04, 2019 4:56 pm
by Schlamani
Logged in just now. Still all 0s on crafting stats and not showing on the forum. Appears DB is still detached.

Re: db unattached

Posted: Thu Jul 04, 2019 5:37 pm
by Xillie
Just logged into Epic and everything appears to work in order.

Thanks!

Re: db unattached

Posted: Thu Jul 04, 2019 8:23 pm
by FooLing
Epic - does seem to be Okay
Difficult - seems to be disconnected from the db/MySQL server still
Classic - boots you on login, saying you are a duplicate character (have to look hard to see it - a well timed screen capture helps).

Didn't try Revenge yet.